Appointment reminder queue delay
Incident Report for PracticeHub
Resolved
This incident has been resolved and we are monitoring over the course of the next few hours.
Posted 2 months ago. Oct 11, 2018 - 07:14 UTC
Monitoring
A handful of PracticeHub accounts are experiencing a queue delay in appointment reminders being delivered. We have a fix being implemented and reminders that were due to go out yesterday for todays appointments are on their way out.

Apologies for the inconvenience.
Posted 2 months ago. Oct 11, 2018 - 07:08 UTC
This incident affected: Post Office.