Non responsive pages for frontend patient areas (online bookings, check-in portals, patient custom forms)
Incident Report for PracticeHub
Resolved
This incident has now been resolved.

The cause of this, was down to how we load our language translations from an external database, and on this occasion they were timing out - these language translations are present on any patient facing elements of PracticeHub, so no internal elements of PracticeHub were affected through this incident.
Posted Jun 19, 2020 - 09:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 07:49 UTC
Identified
We are aware of and have identified an issue with non-responsive pages for frontend patient areas which include
a) Online bookings
b) Check in portals
c) Patient custom forms

We are currently working on a fix and will update you as soon as possible.
Posted Jun 19, 2020 - 07:26 UTC
This incident affected: EU Region (Neptune), AU Region (Apollo), and US Region (Vulcan).