Live chat support through Intercom is down
Incident Report for PracticeHub
Resolved
Intercom has done a great job to get back online - https://status.intercom.com/incidents/50cvqj08gjnm
Posted Oct 21, 2016 - 13:52 UTC
Monitoring
Our live chat support function provider is having an outage, which means this is not available currently within PracticeHub. You can still get in contact via regular email and phone if required.
Posted Oct 21, 2016 - 13:22 UTC