3rd party support service
Incident Report for PracticeHub
Resolved
This has now been resolved
Posted Jul 20, 2016 - 07:41 UTC
Investigating
We are currently investigating an issue where our in app support function has disappeared. We rely on a third party service for this from Intercom.io, and preliminary investigations seem to indicate this is an issue on their side.
Posted Jul 20, 2016 - 06:53 UTC