Heavy server load and intermittent offline messages
Incident Report for PracticeHub
Resolved
This incident has been resolved.
Posted Jun 04, 2018 - 12:06 UTC
Monitoring
We have implemented a fix for this issue and are monitoring.
Posted Jun 04, 2018 - 11:32 UTC
Investigating
We are currently investigating.
Posted Jun 04, 2018 - 11:21 UTC
This incident affected: Web Application.