Degraded email delivery performance between app and users
Incident Report for PracticeHub
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 17:10 UTC
Monitoring
Forgotten password / support emails delivery should be back to normal. Our email provider is monitoring. Thanks for your patience.
Posted Nov 04, 2019 - 17:10 UTC
Investigating
We are currently investigating an issue in which emails originating from our application are intermittently being flagged as spam and being directed to users inboxes.

This does not affect transactional email for patients, only emails between us and our users

This is currently affecting :
Support emails
Forgotten password requests.
Posted Nov 04, 2019 - 09:12 UTC
This incident affected: Post Office.