Delayed sending for reminders on accounts with "Flexible" sending enabled
Incident Report for PracticeHub
Resolved
A fix has been implemented and results are being monitored.
Posted Nov 08, 2018 - 10:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2018 - 10:13 UTC
Investigating
We are currently investigating an issue where in certain conditions for those accounts on "Flexible" sending, reminders have been delayed in being sent.
Posted Nov 08, 2018 - 09:22 UTC
This incident affected: Post Office.