Slow running "Patient Flow Tracker"
Incident Report for PracticeHub
Resolved
We have made some amendments to the way we pull in the patient flow information, bringing this back to normal speeds. This issue has now been resolved.
Posted Jul 31, 2019 - 13:05 UTC
Identified
We have had several reports of slow running patient flow trackers. This issue has been identified and a fix is in progress.
Posted Jul 31, 2019 - 10:55 UTC
This incident affected: Web Application.