Appointment Reminders & Confirmations intermittent outage
Incident Report for PracticeHub
Resolved
Incorrectly formatted phone numbers via the data import function were the cause of the issue. A fix has now been applied which will validate the phone number before any SMS is sent.
Posted Jul 19, 2016 - 08:57 UTC
Investigating
We are investigating an issue in which certain appointment reminders and confirmations are not being successfully sent to patients.
Posted Jul 19, 2016 - 08:26 UTC