Database server issues
Incident Report for PracticeHub
Resolved
Issue has now been resolved.
Posted Jul 15, 2016 - 11:53 UTC
Monitoring
Server is back online, and we are monitoring the situation.
Posted Jul 15, 2016 - 11:51 UTC
Identified
We are currently experiencing issues with our database server. We are investigating and will update as soon as possible.
Posted Jul 15, 2016 - 11:45 UTC